.
AD

News

iniBuilds A300-600R Airliner Update – v1.0.3!

todayJanuary 19, 2024 23

Background
share close
AD
AD

v1.0.3 of the iniBuilds A300-600R Airliner for MSFS has been released. This update fixes some animations, light positions, fuel changes and more! It also features some new EFB features to address the TCA idle reverse bug with a new deadzone calibration, the ability to drag efb charts and many more!

This update can be downloaded via the iniManager.

v1.0.3

Art Fixes/Changes
– Fixed – Shadow AO in Cabin
– Fixed – Flap animation too slow
– Fixed – F variant has slide arm stickers – also, action reversed
– Fixed – Disable HF displays / make rotary moveable
– Fixed – MCU Light Brightness Rotary doesn’t dim lights
– Fixed – beacon light positions
– Fixed – Freighter: Cargo hall lights bleed through cockpit door
– Fixed – Extra dot on engine fuel display
– Fixed – Oil gauges: remove orange pointer, two words and two white dots missing
– Fixed – OVERHEAD / FUEL PUMPS PANEL
– Fixed – Galley AO texture

System Fixes/Changes
– Fixed – When you turn off IRS 1 for you lose the ATT info on CPT PFD
– Fixed – No fuel limitation on center tank
– Fixed – Smoke detector test
– Fixed – FMC not displaying waypoints on Airway page
– Fixed – Mach PreSelect not working
– Fixed – EFOB on CRZ and FUEL PRED page are different (possibly one is in KG, one in LBS)
– Fixed – LDA approaches missing RJTT
– Fixed – SPEED doesn’t automatically change to MACH at 25400ft in LVL/CH mode
– Fixed – CPT FMS clearing properly on turnaround, but not FO
– Fixed – [FUEL] When fuel pumps selected off fuel tanks during gravity feeding still emptying
– Fixed – [FUEL] When FUEL ISOL valve is closed the fuel can still be drawn from the tank
– Fixed – ADF needles inop
– Fixed – Wrong TCAS test modelled
– Fixed – RMI Heading bug bug
– Fixed – Clock time counts faster when in external view
– Fixed – OPT and MAX FL should be based on weights entered in FMC, not the actual weights manipulated by EFB
– Fixed – TOD ETA in MCDU wrong
– Fixed – HYD fluids don’t update on ECAM
– Fixed – Turning on engine anti ice should change n1 egt n2 etc
– Added – Overtemp/speed pointers simulation on gauges and add max point reset on maintenance panel
– Fixed – Some A/THR, TO CONFIG and FPA issues
– Fixed – AP not upgrading from ALT* to ALT
– Fixed – Because of above bug (ALT* to ALT) RNAV inop
– Fixed – ECAM shows wrong SPLRs are faulty when turning off blue hyd system
– Fixed – CG indication shows ZFWCG
– Fixed – Anti-Ice inop
– Fixed – MORE drag message not correct.
– Fixed – TCAS displaying all altitudes regardless of setting
– Fixed – Cant enter TROPO
– Fixed – “THR” not reverting to armed after target N1 on takeoff
– Fixed – [AFS] GW on ND not coming from weights typed into the FMS coming from sim weight
– Fixed – [FMS] Change engine type to read A5 at the end not A1
– Fixed – Aircraft not maintaining altitude in ALT
– Fixed – Logitech Radio Panels adjust active and not standby frequency
– Fixed – LDG INHIB and T.O. INHIB messages missing
– Fixed – TPR doesn’t follow Accel/THR red heights in FMS
– Fixed – TOC / BOD hockey sticks missing

EFB Fixes/Changes
– Fixed – Setting fuel in the EFB to 999999999999999999 and then click apply and instantly finishing the refuelling makes the plane bunnyhop.
– Fixed – Can’t disarm door 4R
– Fixed – Maintenance has no effect on the aircraft
– Fixed – APU oil level drained to 0% after loading in 2/3 times few users also reported this on the discord. You can see the even counter is 21 but hours are 0 so should still have 39+ hours of fuel in
-Fixed – Maintenance doesn’t seem to work – nothing seems to be saved
– Added – Close the menu for panelstates once any panelstate button is pressed please
– Fixed – TORA no effect on V-Speeds
– Fixed – Takeoff Performance gives illogical numbers
– Fixed – Stutters caused by EFB
– Fixed – Generating new flightplan on SB doesn’t refresh the Charts DEP/ARR even after pulling flightplan from SB again
– Fixed – Visuals for W/B when updating payload
– Fixed – Plane on Navigraph charts is offset
– Fixed – Perf page shows units as kgs if lbs are selected in settings
– Fixed – Weight on Perf page still shows lbs in column despite reflecting KG value
– Fixed – units on performance page not updating with selection in settings (values correct)
– Fixed – EFB performance not visually switching to imperial units
– Fixed – No LBS shown on payload or performance sections
– Fixed – Battery/Loading symbol flashing for me all the time
– Fixed – Altimeter settings don’t stick
– Fixed – Unable to compute TO for values 170000 kg and above
– Fixed – TCA stuck in reverse
– Added – Deadzone to throttle calibration for reverse on axis throttles
– Fixed – When refuelling, fuel always starts at 0 and not the current fuel
– Fixed – No limit on payload fields
– Added – Ability to drag charts
– Added – many other suggestions for EFB charts
– Added – dark mode for charts
– Added – negative sign value for weather perf page
– Added – Confirmation prompt to panel state buttons
– Added – OFP Viewer to EFB
– Added – A “disarm all doors” option to the EFB
– Fixed – EFB inserts wrong HDG into takeoff calc
– Fixed – Loading time remaining blocks FLEX value and chart controls
– Added – Deadzone to throttle calibration for reverse on axis throttles
– Added – Freighter: Way to unload the cargo. Once selected you can’t unload it
– Fixed – When loading in with PAX and F and using a custom payload and pressing apply it seems to add full fuel for some reason when fuel was set to zero

Sounds Fixes/Changes
– Fixed – No change in ambient volume when FD door opened if main cabin door is open
– Fixed – Sound stage not changing when main cargo door is open
– Fixed – Spoiler sound stops after them being deployed
– Fixed – [GPWS] The time the GPWS callouts sound.
– Fixed – When BAT only sound even loops after I would guess 50 seconds
– Fixed – FCU knob and button sounds not present anymore
– Fixed – Wind noise seems rather inconsistent.
– Fixed – Loop when at TOGA on the ground every 5-6 seconds
– Fixed – Buzzsaw completely disappears as soon as behind the halfway point on the wing
– Fixed – GPWS sounds too quiet
– Fixed – When in the flight deck you can hear the flaps motor for about 1-2 seconds when they start moving, should not be able to hear them at all in flight deck
– Fixed – Can’t hear the Altitude Alerter
– Fixed – Hissing point in the background noise during lower level climb out. It seems to fade in and out again
– Fixed – When in flight with one engine shutdown and APU running you can hear that ELEC sound again even in flight
– Fixed – Engine loop obvious at cruise
– Fixed – engine sound feedback
– Fixed – Missing sound event – CAPT/FO Oxy Test “hiss”
– Fixed – When turning on APU bleed with an entry door open (but cabin door closed) the external APU sounds seem to play in the flightdeck
– Fixed – Missing sound event – CAPT/FO Oxy Test “hiss”
– Fixed – When turning on APU bleed with an entry door open (but cabin door closed) the external APU sounds seem to play in the flightdeck

AD

Written by: JT

Rate it
AD
AD
AD
AD
0%